Circuito de amplificador de potência de áudio estéreo de 400 Watts – Transistores 2SC5200 e 2SA1943 – por construyasuvideorockola.com

262
58.448

Circuito de amplificador de áudio de potência com vídeo tutorial da montagem com áudio em espanhol. Este Amplificador estéreo, não apresenta somente grande potência (200 Watts por canal) como também tem uma ótima definição de áudio com baixo ruído. Para obter 400 Watts deve funcionar com alto falantes de 4 Ohms… que pode ser dois auto alto falantes de 4 Ohms (um por canal) ou quatro auto-falantes de 8 Ohms (2 em paralelo por canal). Se funcionar com auto-falantes de 8 ohms o amplificador terá potência total de 200 Watts  e trabalhará com folga.

amplificador audio 400Watt potente 450x324 Circuito de amplificador de potência de áudio estéreo de 400 Watts   Transistores 2SC5200 e 2SA1943    por construyasuvideorockola.com Circuitos Áudio Amplificador potência amplificador estéreo amplificador de audio

Vídeo de montagem do amplificador transistorizado de 400 Watts de potência parte 1

Vídeo de montagem do amplificador com transistores 2SC5200 e 2SA1943 de 400 Watts de potência parte 2

Download dos arquivos em PDF com informações sobre a montagem do amplificador complementar de 400 Watts e desenho da placa de circuito impresso do amplificador

Vídeo do protótipo montado pelo amigo Alexandre

Para mais informações visite a página do projeto em construyasuvideorockola.com

Tags dos usuários:
2sc5200, dicas para montar um amplificador com transistor caseiro, Transistor em paralelo amplificador de som, esquema de amplificador com 2DSC 5200, esquema amplificador de som caseiro, Equivalen de trasitore fdp, desenhos d anplificadoris d 400wtt, como adaptar transistor em stk, 400watts 8transistor amplifier, 2sa1953 & 5200 power amp diagram circuit

262 COMENTÁRIOS

  1. Ola , bom dia
    Montei esse circuito e estou com problemas . Consegui um trafo de 44vac + 44vac 15a, saindo da fonte com ela montada esta dando 59v na saida . acredito que por conta disso estao queimando os transistores de saida e os resistores de o,47 ohms , 6,8ohms e o resistor de 100 ohms . alguem poderia me ajudar como resolver esse problema ?? o amplificador funciona por pouquíssimo tempo logo em seguida queima os componentes . obrigado pelo espaço que me foi dado.

DEIXE UMA RESPOSTA